Github Devices Community Docs Blog

Jdy-23 (BLE 5.0) - waht about?

Hello!

We all need BLE 5.0
I’m found one - jdy-23

What about support this module? It’s possible?
Or HM-19 is better?

Best Regards,

Hello,

Could you explain the use case you are thinking about?

Hello!

All fitness trackers and smart watch now have BLE 5.0.
BLE 4.1 modules do not see them.
We did a few exams.
This is bad for using device_tracker automation from HA.
HM-11 and ESP32 work fine with fitness trackers and smart watch with BLE 4.1

I found a new module - HM-19, ordered. But whether it will work correctly, I do not know - need tests.