Liligo login gateway

i tried to login with
Open MQTTGateway_lilygo_rtl_433_ESP

opengate mqtt gives after flashing on the screen:

not any answer or possibility to login
The good is:
network gives: OMG_lilygo_rtl_433_ESP
but no credential key is present.
that is why i want to renew the whole procedure??

so i cannot give my secrets to create something
Who can gives me advice


Which LilyGo board do you have?

Which binary did you install?

And did you follow the initial set up instructions?

I am using lilygo-esp32 fot mqtt
i am trying to connect after uload to connent omg_lilygo with rtl 433

What does it say on the back of the LilyGo, near the antenna, something like T3_V1.6.1?

There is no binary called lilygo-esp32, only lilygo-ble (for bluetooth sensors) or lilygo-rtl_433 (for rtl_433 sensors)

Make sure you install either one of them from

and then follow the initial set up, as described at the link I gave above.

yhanks so far

i am trying to install in openMQTTGateway v 1.6.0


Please let us know which LilyGo board you have, by stating what it says on the back or posting a photo of it here.

It might be a board which is not supported, otherwise the lilygo-rtl_433 binary should work fine along with the initial set up instructions.

the download with lilgy-rtl_433 is ok.
i use the adress from the oled screen.
But after that download it is not possible to get a connection with my smartphone.
Project stops

Thanks to you and others is it possible to get
in esp/lolin.

but then
i give that adress from the oled screen to my smartphone
W1FOMG_lilygo_rtl_433_ESP your_password

that stops
I dont see that image that is mentioned on wifi and configuration

so i cannot configure to complete the whole installation.

question 1 is that adres (W1…) correct. If not what is that right adres?
2. is there a manner to get entrance to Wifi Manager portal?
trying to Erase the ESP settings wtih
mosquitto_pub -t “home/OpenMQTTGateway/commands/MQTTtoSYS/config” -m ‘{“cmd”:“erase”}’


You can probably install it, as you seem to have done, but it will NOT be functional!

Let us know exactly which board you have, or have a look at the RF documentation to see which options you have for an rtl_433 OMG gateway.


The board is
LilyGO TTGO T3 LoRa32 433MHz V1.6.1 ESP32


Would you mind posting a picture of your LilyGo board, front and back?


And do you see the WiFi Access Point called “W1FOMG_lilygo_rtl_433_ESP” with your phone?

And what happens when you try to conenct to it, with the password being “your_password”?

thanks again
but no connection with the WiFi manager,
wth some adresses for the casi i used the wrong adres instad



If you succeed in connecting to the Wifi, the IP address after is

but first wifi and that is a problem.

Can you try with a different smartphone or from a computer?

both methods used but the result is 0,0

When you say 0,0 …

Does the phone/PC see the access point called “W1FOMG_lilygo_rtl_433_ESP”?

Do you get asked for a password at all when tapping/connecting to the access point “W1FOMG_lilygo_rtl_433_ESP”?

If you do get asked for a password, what happens/is shown on screen after you enter your_password?

Which Operating System versions do you have on your phone/PC that you tried it with?

now is the situation:


apears in the record with networkadresses
Trying to connect is out of order or there is no connection.
SSID is that case OMG_lilygo_rtl_433_ESP
ip4 gives

then it stops